ports-mgmt/pkg 1.18.1 vs security/base-audit 0.5 doesn’t seem to agree on who should be responsible for /usr/local/etc/periodic/security/405.pkg-base-audit. I believe the latter port should take charge, but maybe I’m wrong.

===>   Installing existing package /packages/All/base-audit-0.5.pkg
Installing base-audit-0.5...
pkg-static: base-audit-0.5 conflicts with pkg-1.18.1 (installs files into the same place).  Problematic file: /usr/local/etc/periodic/security/405.pkg-base-audit

Failed to install the following 1 package(s): /packages/All/base-audit-0.5.pkg

I was wrong. The functionality of security/base-audit has been subsumed by ports-mgmt/pkg. Remove security/base-audit from your systems and all should be well.

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>